Cisco vs. Extreme Networks Switching Commands

Не надейтесь, здесь никто не склоняет вас на ту или другую сторону. Я просто хотел показать, как компании отличаются базовой конфигурацией коммутаторов. Теперь для тех, кто не знает, что такое Extreme, это фиолетовое сетевое оборудование, более известное как Extreme Networks. Они предлагают довольно симпатичные продукты, которые очень хорошо конкурируют с подобными от Cisco или HP.

Configuring VLANs:

Extreme – Create 2 VLANs and basic configuration

create vlan data
configure vlan data tag 2
configure vlan data ipaddress 10.0.2.1/24
create vlan voice
configure vlan voice tag 3
configure vlan voice ipaddress 10.0.3.1/24
enable ipforwarding

Cisco – Create 2 VLAN interfaces and basic configuration

vlan dat
vlan 2 name data
vlan 3 name voice
exit
configure terminal
interface vlan 2
ip address 10.0.2.1 255.255.255.0
no shutdown
interface vlan 3
ip address 10.0.3.1 255.255.255.0

Port Configuration

Extreme

-switch to pc on (vlan 2)
configure vlan data add port 4 untagged
-switch to phone (vlan 3) and PC (vlan 2)
configure vlan voice add port 4 tagged
configure vlan data add port 4 untagged
-switch to phone (vlan 3)
configure vlan voice add port 4 tagged
-switch to switch
configure vlan default add port 1 tagged
configure vlan data add port 1 tagged
configure vlan voice add port 1 tagged

Cisco (skipping configure terminal)

-switch to pc on (vlan 2)

interface g0/4
sw mode access
sw acc vlan 2
-switch to phone (vlan 3) and PC (vlan 2)
interface g0/4
switchport mode trunk
switchport trunk encapsulation dot1q
switchport access vlan 2
-switch to phone (vlan 3)
interface g0/4
switchport mode trunk
switchport trunk encapsulation dot1q
-switch to switch
interface g0/4
switchport mode trunk
switchport trunk encapsulation dot1q

Show Commands

Extreme – show port 4 information detail
Cisco – show interface g0/4
Extreme – show iproute
Cisco – show ip route
Extreme – show edp port all
Cisco – show cdp neigh
Extreme – show vlan
Cisco – show vlan
Extreme – show fdb
Cisco – show mac-address-table
Extreme – show config
Cisco – show run

Saving your work

Extreme – save
Cisco – write memory
Extreme – upload configuration vr vr-default 10.0.0.100
Cisco – copy start tftp

Starting over

Extreme – unconfigure switch all
Cisco – write erase

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *